Sign in to follow this  
Guest JackDanielsDrinker

Strange banking behavior - can't override it

Recommended Posts

OK, I dialed up a CRJ (stock) flying from Ronald Reagan to Philadelphia. When I tried to take off, at about 80 knots, the plane pitched down and banked left until the left wing and nose were scraping along the ground.I tried a 737 (stock), same thing. Maule, same thing. I finally went back to the CRJ and looked at the control surfaces. The left spoilers were fully deployed. The right spoilers were not deployed. Hitting the spoiler button would not affect the left spoilers, and the right spoilers would deploy just a little, then flip back down (when hitting the button over and over again).So that's why the plane was pitching and banking.I looked at the Maule's control surfaces (no spoilers, right?). Well, the bug/issue compensated for no spoilers by moving the ailerons so that the plane would bank hard left. Same result.I rebooted, same issue. Made sure the joystick was calibrated, same issue.I was loading a saved flight (DC to Philly) this whole time. So I loaded another flight (over the Pacific off Catalina in a Mooney). The problem went away. Then I started a new DC to Philly flight, and the problem was gone. Its like the problem was associated with the particular saved flight.Anyone seen this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>OK, I dialed up a CRJ (stock) flying from Ronald Reagan to>Philadelphia. When I tried to take off, at about 80 knots,>the plane pitched down and banked left until the left wing and>nose were scraping along the ground.>>I tried a 737 (stock), same thing. Maule, same thing. I>finally went back to the CRJ and looked at the control>surfaces. The left spoilers were fully deployed. The right>spoilers were not deployed. Hitting the spoiler button would>not affect the left spoilers, and the right spoilers would>deploy just a little, then flip back down (when hitting the>button over and over again).>>So that's why the plane was pitching and banking.>>I looked at the Maule's control surfaces (no spoilers,>right?). Well, the bug/issue compensated for no spoilers by>moving the ailerons so that the plane would bank hard left. >Same result.>>I rebooted, same issue. Made sure the joystick was>calibrated, same issue.>>I was loading a saved flight (DC to Philly) this whole time. >So I loaded another flight (over the Pacific off Catalina in a>Mooney). The problem went away. Then I started a new DC to>Philly flight, and the problem was gone. >>Its like the problem was associated with the particular saved>flight.>>Anyone seen this?It sounds like you might have a crossed up controller axis issue.Try re-calibrating your controllers and check your axis assignment for the axis on each controller for ailerons. If you have a duplicate assigned to that axis on a different controller....say a stick and a throttle, delete the aileron assignment for the controller not being used for roll. In other words, you can have conflicting issues with two axis assignments to the same function.This is just a guess mind you. You might have cornered a bad setting on that saved flight. Try deleting that flight and the previous flight if it was the same one. Then set it up again cold and see if that helps any.It's hard to pin these things down sometimes, but usually trial and error will find it.Dudley HenriquesMVP Flight SimulatorDudley HenriquesInternational Fighter Pilots FellowshipCommercial Pilot. CFI Retired[MVP] Microsoft Flight Simulator

Share this post


Link to post
Share on other sites

I think the problem may have originated in your saved flight. FSX seems to remember settings from flight to flight, kind of like the "cessna trick" you can use to initialize the cockpit for a PMDG jet in FS9. Try starting your sim session with the default flight, or one of the missions. If that doesn't help, then you probably have a controller issue. The previous poster has some good suggestions, so I would bet that those should do the trick. Please let us know if you fixed your problem.Jeff ShylukAvsim Product Reviewer

Share this post


Link to post
Share on other sites

I have the same problem using the Maule, when using a flight plan, when I activate the FP; one aileron drops down, I have found that going back to aircraft and re-selecting the aircraft makes everything ok. From then on,I can save the flight and continue on later with no problem

Share this post


Link to post
Share on other sites

Thanks for the suggestions. Starting a new flight solved it...I was just wondering if anyone else had experienced it. Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this