Sign in to follow this  
bkircher

Sim1.dll error after sp1

Recommended Posts

Hi there to allIm still getting a sim1.dll error when trying to go to cities that are out side of the us. I have a fresh install of FSX and no addons in europe or mexico or anywhere outside of the US. so i dont know why im still getting this error.Any suggestions on how to get this to go away?thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

man i hate that i never get any support is this forum, when i ask a question. apparently im the only person in the world that has this problem

Share this post


Link to post
Share on other sites

Hmm..lets see.You give a fairly generic description of the problem.You don't include system specs, including whether or not you have any third party addons installed (you did read the fsinsider that stated you'd best upgrade FSX to SP1 as a bare-bones install).You complain that no one gives you any support in this forum (which the members who do help do not get paid to do so and for the most part are not part of Microsoft).You obviously can't wait more than four hours for someone to help you with the little information you've provided.Wonder why no one is helping....

Share this post


Link to post
Share on other sites

alright1gig of ram320gig hd at 7200rpmgeforce 6600 256ddr2.8ghz p4have 3rd party aircraft and user made fsx afcads for the US. a few texture upgrades.and also i did do a bare bones install when i upgraded to sp1. so now what do i do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this