Sign in to follow this  
Guest craig1998

Rig--Issues(for Phil to help his aces team better understand patterns of problems)

Recommended Posts

Post in this FormatMotherboard:Processor:Memory:Video:(MANDATORY FOR TESTING REASONS)Clean FSX install SP1 w/no addons w/no overclocking put "X" here:Delete FSX.CFG and let FSX make its own then post....Common Issues observed no matter where the settings are at:------------------------------------------------------------------------Soo for me....----------------Motherboard:Asus M2N32-SLI DeluxeProcessor:AMD X2 5000+Memory: 2GB PC2 800Video:Nvidia Geforce 7900GT 158.27(MANDATORY FOR TESTING REASONS)Clean FSX install SP1 w/no addons w/no overclocking put "X" here: XDelete FSX.CFG and let FSX make its own then post....Common Issues observed no matter where the settings are at: Scenery loading will stutter at 5-10 sec intervals (even with 30fps or more)Spot view will surge 5-10 sec intervalsAutogen "pops" inWell I hope this helps out. Please feel free to help me organize this better. Hopefully I have started something to better organize an assessment for phil and his team. Did aces use AMD X2 processors for testing?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this