Sign in to follow this  
Guest draky

Wilco/Feelthere 777 - FSX Crash!

Recommended Posts

Well another birthday came round with the Wilco 777 unwrapped and installed with the patch available from the web site (which incidentally will remove from the aircraft.cfg all your installed liveries!) - alas I am yet to even see what this new additional aircraft looke like. As soon as I call up the Wilco 777 from the 'select aircraft' FSX does a nose dive and experiences a fatal error with a restart. The product simply does not work on my system (Vista 32 bit may not help mind you). The form has been filled in and now rests on Wilco Publishing's desk - eagerly awaiting their response. I was wondering if any others out there have experienced a similar problem with the payware 777?.FSX does come up with the warning about gauges being loaded as the 777 attempts to appear in my select aircraft screen - I thought this product was completely compatible with FSX - surely if this is the case these kinds of warnings should not appear?. Could accepting and trusting this software be responsible for the simulator crash>?Have Wilco and Feelthere got this right - makes me wonder.Dave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Problem narrowed to the gauges (no real surprise here) - if I don't allow the first and allow the rest of the 'non-approved' gauges to load then at least I can see and fly the aircraft - all be it with a rather empty looking cockpit!.

Share this post


Link to post
Share on other sites

Update: The first shot from customer services was to tell me to download latest version (difficult as I have been given the boxed CD version) and to dowload and install the latest patch - my initial enquiry made clear that I had already done this - obviously an automated resonse not involving humans but directing you to their web site - ok no worries here. A reply to my response was to make some changes to the Vista accounts persmissions to make the 777 work with Vista (the instructions are on the web site but for the Airbus - not an obvious place to look when you are searching for help with the 777). This was accomplished with some file permissions being denied by Vista.... (I hate the freak controls that prevent you doing what you want in Vista).... and back to square one - the sim still crashes when I try to load the 777 gauges.... awaiting further help from Wilco.Perhaps we can look forward to a 2nd patch to make the 777 work in Vista without all this hassle....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this