Sign in to follow this  
Guest abulaafia

Stutters in VC

Recommended Posts

Hello everybody. I've finally figured out my problem with stutters in external view modes. Runs smooth as can be, with much better frame rates. But now my problem is that when im in the Virtual Cockpit I get decent fps 15-20 but the ground stutters really bad. Does anyone know what could be causing this. I would hate to just go blindly into the .cfg and start altering stuff when i've gotten it pretty close without tweaks. The instruments run smoothly but any graphics outside the cockpit are jumpy and almost impossible to fly with. ThanksAMD Opteron 185 dual core @ 2.62 Gig Memory @ 300 MHZMSI RD-480 Neo 22x ATI 1600x Pro PCI-E CrossfiredRunning FSX from its own SATA DriveWindows XP Home Edition

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

try this: 1. set texture res to 5 m (massive decrease in load, and barely noticeable above 10'000 ft); admittedly not applicable if you only fly very low VFR 2. START > RUN "dxdiag", set Sound Acceleration from Full to "Standard)try one or both see what works best. ==Marten:Weber==P-D920 oc3.64MHz 2GB RAM WinXP ATI X1900+1024MB 2xSATA250 2xVIEWSONIC 19"Need AI? Check www.world-of-ai.com!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this