Sign in to follow this  
Guest chinga

Lower performance after SP1

Recommended Posts

Hello,I've done several comparisons with FSX; without and with SP1. For some reason my FPS is greatly reduced with SP1 using the same dispay settings as without SP1. Besides the reduced FPS with SP1, I also find that the sim looks not as good with the SP1. I'm confused even more with SP1 because simple fixes to aircraft were not included. I'm beginning to think that SP1 may have been for developers of add on scenery more than the common user. How many people out there have the same performance results and use FSX without the SP1? I'm running a clean system: C2D @ 3.2, 8800 GTX, Raptor HD, 2 GB ram. Read on a different post to check v-sync, but that is not an issue for me. Any help or support is appreciated.Matt

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, same result with cfg rebuild. Perhaps my decrease with SP1 is related to the areas in whick I make the comparisons? I will try to compare other areas later. I should have stated that I currently run FSX on XP rather than Vista. After doing many comparisons between the 2 operating systems with and without the SP1 installed, I've come to the conclusion that FSX runs best on my system with XP and without SP1. These comparisons are based on stock installs without addons, and fresh os installs also. I would like to hear from anyone that has a similar experience with SP1, and fixes if known.Matt

Share this post


Link to post
Share on other sites

Let me say this...I run a dual boot XP and Vista. I installed FSX on my Vista Partition and was very disappointed performance wise. But after about 3 days of constantly starting FSX...playing..stopping..starting etc. It actually runs better on Vista now than XP..i'm thinking maybe it's Vista's new way of cacheing(Superfetch)..not sure but there is a definate improvement in the way the sim runs as time goes by. Each time i fire it up it seems to run better. Sp1 did run crappier on XP than RTM did but like i said...give Vista a few days and you might be pleasantly surprised.Intel E6700 @ 3.8ghz2 gig Corsair Pc2-8500 @ 1066mhzEvga 680i nVidia motherboardEvga 7950GT 512 mb 158.27 Drivers2 74gig WD 10,000 rpm Raptors Raid 0Thermaltake 750watt Toughpower PsuAcer 22" Widescreen LCD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this