Sign in to follow this  
Guest UlfB

NO ADDON AIRCRAFT PREVIEW IN FSX

Recommended Posts

Has anyone got this problem, I've installed a few addon aircraft into my flight sim X and when they're selected in freeflight all I get in the aircraft preview screen (where the aircraft rotates) is a white box. The only way I can see the aircraft is if I turn the "Light Bloom" off in the settings panel... This has gotta be a bug with FSX surely?Heres my Rig:Gigabyte GA-965P-S3 MotherBoard / Bios: Award Software International, Inc. Version:F9 - Gigabyte 3D Aurora 570 CaseIntel Core 2 Duo E6700 - 2.66GHz / OC'd to 3.33GHz - Zelman 9500LED Cooler - 2x Kingston DDRII800 1GB RAM running at 5-5-5-18 @ 830 MHzGeForce 8800GTX running Core 576MHz / Memory 900Mhz - CoolerMaster IGreen Power 600W PSU - Seagate 320G 7200RPM SATA-II 16M cache Hard Drive Asus 16x +/- Dual Layer Lightscribe DVD Burner - Creative SoundBlaster X-FI XtremeMusic 7.1 - Netcomm 56k v92 Internal Modem - Kouwell Firewire Card 3 External Ports

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,The previews are based on a file named thumbnail.jpg stored in the aircrafts texture folder(s). Some add ons doesn't provide this file. But you may use the Autothumbnail tool. Search avsim library for the file autothumbnail2.zip. Very nice tool to create thumbnails from within FSX.Anyone

Share this post


Link to post
Share on other sites

No he's talking about the preview window where the aricraft rotates, not the thumbnail images. Have you uninstalled and reinstalled FSX already? I've never heard of this issue, so I would start by reinstalling.

Share this post


Link to post
Share on other sites

Yes you are correct. I have Wings of Power and any one of these selected with bloom on will either momentarily appear or appear with no textures and then I get a white background. When bloom is turned off theres no problem.Yes a bug no doubt. But better not to use the FPS hungry bloom at all.Re WOZ

Share this post


Link to post
Share on other sites

>"No he's talking about the preview window where the aricraft>rotates, not the thumbnail images." Hi, Yeah your right, I have no problem with the thumbnail images, its just the aircraft that rotates. Ive uninstalled it, tried it with and without SP2, all no good.*** NOTE *** If anyone has addon aircraft I suggest you try installing it and turning on light bloom and seeing if you have the same problem as we do.Please post back your results so we can maybe come to a solution or even report it to Microsoft.By the way, thanks Wizard Of OZ for trying it out mate.Gigabyte GA-965P-S3 MotherBoard / Bios: Award Software International, Inc. Version:F9 - Gigabyte 3D Aurora 570 Case,Intel Core 2 Duo E6700 - 2.66GHz / OC'd to 3.33GHz - Zelman 9500LED Cooler - 2x Kingston DDRII800 1GB RAM running at 5-5-5-18 @ 830 MHz GeForce 8800GTX running Core 576MHz / Memory 900Mhz - CoolerMaster IGreen Power 600W PSU - Seagate 320G 7200RPM SATA-II 16M cache Hard Drive Asus 16x +/- Dual Layer Lightscribe DVD Burner - Creative SoundBlaster X-FI XtremeMusic 7.1

Share this post


Link to post
Share on other sites

>"But better not to use the FPS hungry bloom at all."Hi WOZ, When you have a system like mine you dont really want to turn the Bloom off!lolBest Regards >> Sam.PS: Im getting between 10-17 frames per second everything on max.Gigabyte GA-965P-S3 MotherBoard / Bios: Award Software International, Inc. Version:F9 - Gigabyte 3D Aurora 570 Case,Intel Core 2 Duo E6700 - 2.66GHz / OC'd to 3.33GHz - Zelman 9500LED Cooler - 2x Kingston DDRII800 1GB RAM running at 5-5-5-18 @ 830 MHz GeForce 8800GTX running Core 576MHz / Memory 900Mhz - CoolerMaster IGreen Power 600W PSU - Seagate 320G 7200RPM SATA-II 16M cache Hard Drive Asus 16x +/- Dual Layer Lightscribe DVD Burner - Creative SoundBlaster X-FI XtremeMusic 7.1

Share this post


Link to post
Share on other sites

Your glutton for punishment!(LOL). Enjoy - I wish I had your systemRegards WOZ

Share this post


Link to post
Share on other sites

>No he's talking about the preview window where the aricraft>rotates, not the thumbnail images.Sorry (-: Bad thing to not read a post at least twice before answering. Have a nice day to you all :-)Ulf B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this