Sign in to follow this  
Guest Jazzman340

Voice disabled in Multiplayer

Recommended Posts

Hello all, I have signed up just to be able to post this message. When I go through the business of joining a game, I get to the briefing room, and there is a red line through a red circle, and a redded out microphone. Everyone else has a green one and a tick. I have done everything. Gone to "host game" and enabled voice, I use skype all the time so I know it all works. I can use teamspeak, but not many games run on teamspeak on the gamespy server within FSX.I tune to (set and requested) tower frequencies and hear nothing at all. Sounds are up etc. I have been a Flight Sim user for 7 years for goodness sake, and this laptop is a nice modern fancy one. All updates, SP1, windows is updated, no firewall blabla, I've done all the usual things and tried things that I have found elsewhere online. I tried changing the command to send voice - but it's all irrelevant if there is a red crossed out microphone telling me it's not there.I can't think of any more info to share. So, any ideas would be terribly appreciated. I have been fiddling for 2 days, so don't talk about restarting it. I also use downloaded planes AND default ones, but again, all irrelevant since the redded out microphone means somehting is off or not detected which is rediculous.Thanks in advance, Desperate Dan!! (dan_cpt340@hotmail.com).

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this