Sign in to follow this  
Guest Orleans

Acceleration: installation aborted

Recommended Posts

Hello,I've done a search about this topic, but so far I couldn't find any clear results, so I'm posting a new thread about it.Everytime I try to install Acceleration, I'm getting the following error message at the end of the installation, right after the DirectX update performed by the installer:'An error has occurred during the installation of assembly 'Microsoft.FlightSimulator.SimConnect,version="10.0.61259.0",publicKeyToken="67c7c14424d61b5b",processorArchitecture="x86",type="win32".'Initially, I tried to install over a working installation of FSX-SP1, and this error showed up. Then, I proceeded to uninstall all add-ons and FSX itself, then re-install FSX again. With a brand-new FSX installation (RTM), I tried Acceleration again, but the installation aborts at the same point with the same error message stated above. Then, it reverts FSX back to its previous state.Also, if I try to install the new SDK, I get a similar error:'An error has occurred during the installation of assembly 'Microsoft.VC80.OpenMP,type="win32",version="8.0.50727.42",publicKeyToken="1fc8b3b9a1e18e3b",proccessorArchitecture="x86".The OS is Vista Ultimate 64, with all security KBs, .NET and all that stuff up-to-date. I'm using an administrator account. UAC is disabled, as well as BitDefender and anti-virus (just in case).I've spent all day trying to get this thing installed. Any ideas?Orle

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this