Sign in to follow this  
Guest Pilot533

Goodbye SP2

Recommended Posts

I'm using FSX w/Windows XP.I had installed SP2 and was making my 2nd flight w/SP2 today in the stock Learjet from KLAS to KMDW. On approach to KMDW RWY 13C, (it was overcast but I could see the rwy), I started getting strange flashing shapes (lines, rectangular blocks, etc) which mainly consisted of dark colors (mostly brown) and vertical lines. It got so bad that it completely blocked my view of the airport, although I did land successfully at the last moment.I have no add-on scenery that would affect the Chicago area. I removed SP2 and then reinstalled SP1. Fortunately, I had previously backed-up the SP1 installation file on my hdd.I thought SP2 would work out for me (I really like the raindrops on the windshield effect for the 2d Panels) but not if I'm going to have the above problem reoccur. It's not worth it. I may revisit SP2 if, and when, I ever upgrade to Vista. Bob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hmm sounds alot like your video card is artifacting, it could be overheating, there is a good chance this isnt sp2's doing. Does this happen alot only on sp2?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this