Sign in to follow this  
Guest rlashier

Spot View Distortion After Acceleration Installed

Recommended Posts

I recently installed FSX Acceleration on a rig that was running FSX/SP1 with smooth performance, decent frame rates (locked at 30), and nice graphics. The install and activation went smoothly, and overall, the system is performing well with Acceleration and its new aircraft.A problem I have encountered is that in Spot View, especially from the tail view, when I move the hat switch vertically, I see a very irritating distortion or wavy pattern across several lines of my display. The distortion typically appears about 2 inches above and 2 inches below the aircraft. This anomaly seems to have first appeared with the install of Acceleration. I have tried various driver settings and uninstalled/reinstalled several Nvidia drivers to try to eliminate the problem, but so far, I am stumped.My rig includes an EVGA 680i mainboard with a Core 2 Duo E6850 processor, an Nvidia based 8800 GTS video card, 4 GB of Ballistix PC 800 Ram, and several SATA drives. I typically use Spot view for my touring of the FSX scenery and flight environment, so it would be great to be rid of this graphical display bug. Has anyone else had this problem and found a workaround?Thanks much for any help,Rich

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sounds like vertical sync. Make sure VSync is set to be forced 'on' in your nvidia driver settings, and the distortion should disappear. You can set it via the nvidia control panel or with nhancer. Change the setting from 'application' to 'on'.FSX RTM and SP1 had Vsync turned on by default, but it's off by default in Acceleration/SP2 and the config lines that used to control it no longer work. It can only be forced through the driver now. Also it's sadly *completely* broken in DX10 mode, driver forcing doesn't even work.Hope that helps.

Share this post


Link to post
Share on other sites

Haldir,Thanks for your prompt reply and suggestion. I will give that a shot and see if the vertical sync setting is the cause.Happy airways,Rich

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this