Sign in to follow this  
Guest AlanEL

Captain Sim C-130 ctaud2k.sys Blue screen crash - solved!!!!

Recommended Posts

I started having problems with the dreaded ctaud2k.sys blue screen crash after I purchased the Expansion pack and have just fugured out how to run the C-130 1.1 and expansion pack everytime without any problems. The culprit is the c130.sound.GAU file that asks for permission to run when you first load the C-130 in FSX after initial installation of the Base pack 1.1. Here is how to get around the problem. Uninstall C-130 Base Pack and the Expansion Pack if you have it. Next - open the FSX.cfg file and delete all references to C-130 under the [Trusted] area. Then reinstall the C-130 Base Pack (and Expansion Pack if you have it) Now for the IMPORTANT part - Start FSX and load any C-130, this will cause several boxes to pop up asking for your permision to run the files as "Trusted" files. DO NOT load the first file labled - "c130.sound.GAU" select NO when that permission window pops up. Now go ahead and allow the rest of the permission files to load by selecting YES until they are all done. When that is finished Quit FSX Now Open the 130 ACE aircraft configuration editor. Under the Aircraft tab select each aircraft type - choose cockpit and select and save "Classic" engine instruments. Be aware that there may be more than one livery under each aircraft type so make sure you change and save them all. Be sure and do this for every aircraft type and livery listed. Note - if the aircraft type and livery already has the "Classic" engine instruments saved it is not necessary to re-save those settings for that particular aircraft. This process will disable the EICAS engine instruments and configure all C-130 liverys with the Classic engine instruments. When you do this you will no longer get the pop-up permission box asking to add the c130.sound.GAU file to the [Trusted] list and ALL the problems that caused the Blue Screen crashes because of the ctaud2k.sys problem will be gone. The torque guages work perfectly and I've been able to fly and exit every C-130 livery with no problems what-so-ever after following this procedure. Prior to this I had been pulling my hair out with multipule Blue screen crashes trying to get this working. The problem that causes the ctaud2k.sys Blue screen crash is the EICAS guages. I hope this helps everyone to start enjoying this great aircraft as much as I have been. I am running the latest 1.1 Base Pack download and Expansion Pack I ron Dell XPS 710 Intel Dual Core 2 Extreme 4 gig RAM Dual nVidia GTX 8800's in SLI Creative XFi - Soundblaster Xtreme Gamer

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Ron:Had the same problem. I just commented out the sounggau entry in the panel configs. All OK now.Al

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this