Sign in to follow this  
Guest Bud

SP 2 Failure

Recommended Posts

Strange problem here with SP 2. I've been using FSX/SP1 for some time and I'm very pleased with it. I decided, slightly against my better judgement, that I would see the effect, if any, of SP2 as I suspect that addons to come may well need it. The installation went fine and so did the scenery rebuild, etc. However, thereafter, all went pear-shaped as after a momentary glimpse of the splash screen/beginning of the intro music, FS simply disappeared from my screen - no error box; no CTD, just nothing.I uninstalled SP2 and my FS worked fine once again. A second effort to install SP2, with heart in mouth, yielded exactly the same result. Wonder if anyone has any ideas as to a cause.Bud

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would delete your FSX.cfg, restart the sim and let the cfg rebuild itself. Hope this helps.Jim

Share this post


Link to post
Share on other sites

JimMany thanks for the tip. I'll give it a go - tho' nervously Bud

Share this post


Link to post
Share on other sites

Hello JimTried it - it didn't work still the same prob. In fact it's worse now, I can't even get back to my SP1 state. Gonna do a fresh install and start again.Bud

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this