Sign in to follow this  
Guest neurocrash

Transparent 2D panel upgrade

Recommended Posts

Greetings,I'm trying to determine if there is a way to replace the transparent 2D instrument panel with one that has an air speed indicator that goes above 450 knots. Can anyone advise what I'm looking for?I downloaded several aircraft to experiment with, but many of them do no have functioning 3D gauges, and the 2D panel at present isn't very useful. A mach speed indicator would be nice.Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You can press SHIFT-Z repeatedly to cycle through some basic avaionic and meteo information. It's not ideal, but it will give you your airspeed in knots.Jeff ShylukAssistant Managing EditorSenior Staff ReviewerAVSIM

Share this post


Link to post
Share on other sites

Greetings,It looks like I'm figuring this out. It turns out that the definition for the 2D panel, in my case the semi-transparent instruments on the bottom of the full screen view, are referred to in the file called:simobjectsairplanes[aircraft in question]panelpanel.cfgsuch as:simobjectsairplanesBlackbirdpanelpanel.cfgI had originally tried to replace the whole panel.cfg file with one from a different aircraft, but this removed any working 3D panel, so I had to figure out which section to edit.There is a section called Window03, which is the right section for this specific camera view.I tested a replacement section from Acceleration expansion F/A 18 shown below:---Background_color=0,0,0 size_mm=456,378position=4visible=1ident=MINIPANELalpha_blend=0.95window_size=0.6,0.65window_pos=0.2,0.3gauge00=fa-18!hud_2d, 0, 0, 456, 378, 4 ---I then went to an aircraft that I wanted to change, made a backup copy of the original panel.cfg for that aircraft, then replaced the section Window03 with the one above. A quick flight confirmed that I now had a working HUD.I tried using the built-in Boeing 737-800 panel that is also used for some other aircraft, but for some reason it is being ignored and defaulting back to the old analog gauges :/ Ideas on this would be appreciated.Cheers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this