Sign in to follow this  
JSkorna

Ground textures and AI traffic dissapeared. Please Help! Thank you!

Recommended Posts

Hello everyone,Like the subject says, I really need your help There seems to be a lot of very knowledgeable FS people in this forum (and I only just became a member!) and I think someone will eventually come up with a solution to my problem.Last Saturday, I uninstalled a payware scenery from my FSX (frame rates were too low.) Now, all the ground and water textures for the whole world have disappeared, together with all of my World of AI packages. Everything else works fine. I can only see airport buildings and runway / taxiways. I can see elevations, but mountains, for example, do not have any grass or trees; I just see black mountains, black oceans, and black grass (all the grass between runways and taxiways has disappeared too.) I contacted the manufacturer and they said that they do not know what happened since their scenery does not do anything to worldwide textures/AI traffic (which makes sense to me.)What do you think happened? I tend to think it is just a small issue and maybe moving a certain file or changing an entry somewhere could bring it all back (like I said, FSX works fine otherwise.)I would be VERY, VERY grateful if anyone could offer their help/ideas; I spent three days trying to fix it, but I don't know what else to do. I am not good at "tweaking" with FS files. I can send you my FSX.CFG file or any file you need that might lead you to a solution.The reason I do not want to uninstall and reinstall FSX is because last time I did that, something happened to my FS9 and it wouldn't start anymore. Somehow, the uninstallation of FSX messed up my very healthy, very stable, and very reliable FS9. I spent a whole week reinstalling FS9 and all its addons. I really do not want to go through that again. I have already uninstalled and reinstalled FSX SP1 and SP2 to no success; I have even re-installed the scenery that I uninstalled previously, but no luck either. I re-installed some World of AI packages but they do not show up. I have also restored my computer to the time right before I installed that scenery and re-instated the scenery.CFG file that I had before I installed the scenery too.Anyway, I will certainly appreciate any help.THANK YOU VERY VERY MUCH,Pauline

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,For the textures, put DVD 1 in your drive and do a Repair Install. All this will do is replace missing textures. I'll bet the payware scenery backed up your originals, but you did not restore those.Not sure about your WOAI issue except to say that perhaps they are older FS9 versions and need to be converted to FS10 versions.Thanks,Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites

Jim,Thank you very much for your reply. Unfortunately, I did do a repair with the DVD and it did not work. All of my World of AI packages were working with FSX and now they are gone. I can still see them under Sim ObjectsAircraft, but not when I run FSX.Anyway, thanks for your input!Best regards,Pauline

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this