Archived

This topic is now archived and is closed to further replies.

haldir

Do you need SP2 to fly online these days?

Recommended Posts

It's been ages since I've done any simming so I haven't even upgraded my FSX to SP2. At this time I'm not sure if I want to, what with all the problems people are having.So... out of curiosity - should I still be able to browse the GameSpy FSX lobbies and connect with others? I tried it, just for the heck of it, but every time I input my password and connect I get a brief glimpse of the lobby, then get disconnected with that dreaded "You might have connected from another computer" error message.Is this a symptom of trying to connect with SP1, or has GameSpy gone even further down the drain since I last tried this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Gamespy's had a really rough time since Acceleration came out, I'd say the number of users pretty much doubled around christmas haha and they just plain ran out of bandwidth for FSX, not that they ever seemed to have had enough allocated in the first place.Generally you won't have issues in the early morning or late at night, but middle of the day and early evenings are usually disconnect central unfortunately. Keep at it and you'll probably get in.As for SP2 it's absolutely brilliant for multiplayer once you're in. There were tons of fixes for multi in that service pack, most of which were undocumented. The sessions in the lobbies don't bounce around like jack russell terriers anymore, and you no longer need to play whack-a-mole to add someone to your friends list. In the sessions themselves, however you connect, the fixes are great too. Landing gears no longer get out of sync when someone appears to pass through terrain, canopy/door animations show correctly, as do air brakes and tailhooks. Smoke also stays in sync now and doesn't disconnect from aircraft at low altitude.I'm not sure what the status of SP1 sessions is, but if you're still running SP1 and try to connect to an SP2 session you're going to be out of luck. The problem is that there's no way to differentiate. However if you install SP2 then only SP2 sessions will show in the lobbies, so no confusion there. SP2 and Acceleration are also fully compatible in multi, including shared cockpit.Good luck,-mike

Share this post


Link to post
Share on other sites