Archived

This topic is now archived and is closed to further replies.

Guest azflyboy

FSX mission compass has vanished

Recommended Posts

I recently got back into flying missions in FSX, and for some reason, the mission compass refuses to appear in any of the missions in FSX or Acceleration.Pressing "U" seems to toggle the mission pointer (the giant arrow in the sky) on and off, but the compass never appears at any point. I have looked in the "general settings" menu, and have tried changing between having the compass only and compass/pointer displayed, but the compass still refuses to appear. I've even tried deleting the FSX.cfg file, as well as setting different resolutions and graphics settings, but nothing seems to make the compass appear. Does anyone have any ideas as to what might be causing this problem or how to solve it?My system is as followsAsus M2N-SLI Deluxe MotherboardAMD Athlon 64 X2 5000+Nvidia Geforce 7900GT2GB RAM300GB HDDWinXP home, SP2

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!