Archived

This topic is now archived and is closed to further replies.

Guest Davidbiz

TOUCHDOWN SFX

Recommended Posts

I don't know if anyone can help me but I'm completely stymied! Suddenly my Beech Baron, Mooney and other aircraft that utilize the cmtouch .wav files for touchdown, started using the Splash sound on touchdown instead. I checked the sound folder in the main folder and the files were there. I then checked the sound config file of the aircraft and the touchdowns were pointing to the correct files but somehow they were getting hijacked to the splash .wav file instead. I removed the splash file and reloaded. Now the sound is blank and nothing is playing for touchdown. I replaced the Splash file and the sound remained blank...no sound now of any kind! Can anyone help me get it back on track?Thanks,David

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I mess with sound files alot and few of my planes are default.First thing to try is copy a touch down file you like.The rename it splash or whatever sound is being played you do not like.Not sure how they got mixed but try that and let us know.

Share this post


Link to post
Share on other sites

JIMJAM, I tried what you suggested but sadly...no luck. Not knowing how the program works, is there another step between the config and the actual .wav files? It seems as if there's another command somewhere that's not forwarding the command in the aircraft config to the actual .wav files in the master sound file. Both ends seem to be working, it's just something hidden in the middle that's not completeing the chain!Thanks,David

Share this post


Link to post
Share on other sites

What else do you have loaded?There were a few progs for fs9 that added brake,landing effects like Fspassenger and a few others.Some of the co-pilot programs also added sound effects.Try putting the sound file directly in the planes sound folder.

Share this post


Link to post
Share on other sites

I have FDSFX but I've had that loaded for quite a while and the problem hasn't surfaced until the last week. I did actually try putting the files directly into the aircraft sound folder but again...no dice! The problem also appears in the Mooney..basically all aircraft that use the cmtouch files. The bmtouch seem to be fine! Very strange! The cmtouch files all play fine when I execute them...David

Share this post


Link to post
Share on other sites