Archived

This topic is now archived and is closed to further replies.

Guest Nick_N

Help Me Dudee,,,,

Recommended Posts

Hi Guys My name is bikash From UK. i had this stuff in my pc...OS Name Microsoft

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Friend, there's a ton of reading you can do on this topic, enough to fill a volume of books.Your system specs seem ok. The next step is to look at your FSX settings.Truly, you probably won't get smooth framerates with maximum sliders, and things do get smoother if you run things at minimum. Of course, that looks really crappy. Most of your settings and sliders should probably be at the middle to high range, with the exception of textures which you can try maxed out.What are your settings now? What is your typical frame rate? Where exactly do you want to fly (if you don't want us to say, "don't set the sliders to minimum", you can't say, "I want to fly from New York to Chicago O'Hare"... well, of course you can say that, but there's no smooth frame rates there...)? What aircraft are you flying?If you want to get very technical, look for all the posts by Nick N. You can look into getting Nhancer for your Nvidia card. You might want to do an O&O hard drive defrag. On the other hand, Flight Sim is not a shootemup game. If you're getting better than 24 fps consistently, then you are ahead. You can't expect frame rates in the 60's unless you are flying somewhere flat and featureless in a Trike. If this is really your issue, the best advice might just be to turn off your frame counter!Jeff ShylukAssistant Managing EditorSenior Staff ReviewerAVSIM

Share this post


Link to post
Share on other sites

That's a true story. Your settings are going to have to come down. Why? What's going on here? FS(X) has an unusual quirk. It's what we call "CPU limited." That means that with all the sliders full-right and options "on," a Core2 CPU at 2.4Ghz (like your quad) will Only be able to produce (process) about 5 frame per second. However your Vcard is a good one and can produce (for instance), up to 50FPS in the same environment. But there's a Big "But" here. The Vcard needs the CPU to provide it data. At full sliders,the CPU can only provide a fresh frame to the Vcard 5 times per second. That's right. It takes a full 1/5th of a second for the CPU to figure out AI and AG and all the rest, per frame, at max settings. While the Vcard patiently waits for the next frame to show up, it will simply repeat the previous frame over and over as it waits for the CPU to send over the next frame. The frame counter will accurately show 50FPS, but 9 out of 10 of these frames - are the same frame - . A new frame will only be occurring at a rate of 5FPS. Gameplay will look like a hoping, skipping, staggering mess. Welcome to FSX. This is called (affectionately) "The stutters."The trick is to turn Autogen, scenery complexity, special effects, bloom, shadows, and All traffic completely off. Then start bringing AG and SC back up slowly. You are loading the CPU. As the CPU load increases, FPS will reduce 'til you-can't-stand-no-more. Then back off a notch. That's all you're gonna get unless you want to start on that FS nonfiction best seller (not!), "The art of tuning FS."

Share this post


Link to post
Share on other sites

Sadly though, those Dells don't overclock for diddl'y. The application of "beyond-the-slidebar" tweakology has only proven to provide < 10% in any case. However, so pointedly identifying one's constituent body with such supercilious abandon most certainly could provide adjustments beyond that 10% threshold.

Share this post


Link to post
Share on other sites

Without the overclock and if the system is set up correctly with addons that enhance performance, the only settings that would need to change are autogen (probably set to NORMAL) and scenery complexity probably set to (VERY DENSE) ... otherwise, no difference in the settings I posted as long as the system is set up correctly for performance and poorly designed and overbearing addons are not used

Share this post


Link to post
Share on other sites