Sign in to follow this  
Guest

Gmax Material Editor Showing Copies of Materials

Recommended Posts

I have got hundreds of materials in my Gmax material editor and it is causing delays of up to 25 seconds for the material editor to appear or do anything with it. Does anyone know to easily delete the clones without having to wait up to 25 seconds per each action?Or even better.. remove all materials in one go and start again?Thanks,Rotorhead.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not found a way to delete all the clones But .... #1 if you MERGE your model into an empty Gmax you will only load USED MATERIALS.. The rest will Vanish.#2 You can also select ONE copy of each Material and apply it to ALL Parts wearing a cloned copy (best to do this before the merge)

Share this post


Link to post
Share on other sites

Hi!Thanks for the advice! I remember I tried option #1 before and it didn't work, so I wrote in for advice. I tried it again and now it worked! Hmm!! Thanks for that! -8}Rotorhead.

Share this post


Link to post
Share on other sites

The gmax material editor is garbage!!!!!!!!(in my opinion of course)It has a mind of its own!!! For me 95% of export problems can be traced back to materials the gmax material editor creates all by itself for no apparent reason.The material editor in 3DS Max is just SO much better and so much more intuitive - you can actually predict what it will do...Sean MoloneyRealAir Simulations,http://www.realairsimulations.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this