Sign in to follow this  
Guest lmoelleb

Fixing incorrect Logo on 747-400 tail

Recommended Posts

I have seen many nice repaint done of the default 747-400. Some are fine but some have the Logo on the tail reveresed. I think this is due to a bug in the 747-400 model. Since some are fine, there must be a way to fix this on planes (ie using a paint program to open the bitmap and mirror the image).Has anyone done this or have any info on this subject?Thanks,Mark

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It is NOT a bug - it is by design. The default plane is using the same bitmap for both sides of the tail. This allows it to get the highest detail level with the leat amount of memory spend on it.Of course this only works where the rudder is identical from both sides, so it does not work well if there is any text written on it - but the default FS planes do not have text on the tail, so they are fine. Most 3rd party planes I have seen use a different bitmap (or technically speaking: a different part of the texture bitmap) for the two sides of the tail, hence allowing repaints without problems - but sacrifying a bit of details.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this