Sign in to follow this  
Guest

Exporting from GMAX to an .mdl

Recommended Posts

I have a completed model that I am trying to export to an .mdl file. I have the plugin installed properly but when I try the convert the file, it says....."node (........) has a scale applied. Remove it before exporting"What in the world does this mean? I have searched all over the help files for (scale).............But I can't find anything that sounds like it can be removed.......Can someone help me with this?Thanks Very Much for your help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>I have a completed model that I am trying to export to an >.mdl file. I have the plugin installed properly but when I >try the convert the file, it says..... >>"node (........) has a scale applied. Remove it before >exporting" >>What in the world does this mean? I have searched all over >the help files for (scale).............But I can't find >anything that sounds like it can be removed....... There are two ways to approach this...1) make a note of which part is being complained about, then select that part choose the Hierarchy button, and click on Scale (at the bottom of the rollout, just below Transform.2) Select all the parts, and then do the same steps as above.Be sure to resave your file, then try the export again.Sometimes gmax complains about 'scale' being applied when no scaling was used. It's just weird that way sometimes! ;)

Share this post


Link to post
Share on other sites

Thanks for your suggestion.....that seemed to do the trick! However, I've run into more problems now, It seems that I get errors while converting to .mdl. I get a text file that says that I have collocated vetices in my fusalage?? Do you know what this means? How I can find them? And how to fis them?THanks again!!!

Share this post


Link to post
Share on other sites

Yup I do "co-located virtices" means the two(or more) vertices are in the same exact position. To find them turn off shading(F3) and take a very close look at your mesh from (oh and go the vertex sub object level so you can see your vertices) LOL,and look REAL close at your model from all you view ports. Please note that the above can take a while!! so have patience. Also take a look at the error log it should name the offending virtices but you would still have to find then in the above way unless you know the # for each vertex in your mesh and their location in your mesh. When you find two in the same place simply move one a litle or weld them into one.Hope this helps you Dan

Share this post


Link to post
Share on other sites

>Thanks for your suggestion.....that seemed to do the trick! >However, I've run into more problems now, It seems that I >get errors while converting to .mdl. I get a text file that >says that I have collocated vetices in my fusalage?? Do you >know what this means? How I can find them? And how to fis >them? In addition to what Dan said, the very first thing I do when such an error occurs, is to (a) save the work to a new .gmax file, and then do a complete Reset...Ninety+ percent of the time, when I reload the newest file, it will export without trouble!If not, then I completely exit GMax, reboot the computer, load the newest file and try exporting again. Of the remaining five percent from the above step, probably eighty percent of the time it will export just fine.If both of the above fail, then it's time for applying the principle of "divide and conquer."Select portions of the model (especially ones you've been working with recently and hide the rest. Try the export again. No problem?Hide that part and unhide the previously hidden parts... Continue the process until you've narrowed the problem down to a specific part, or set of parts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this