Sign in to follow this  
Guest

Gmax aircrafts

Recommended Posts

HII downloaded a B747-475, B737-200 and a A320 with Air Canada livery and and when installed all appear with black fuselage, I would like to now if something wrong with Gmax aircraft or I missing one file or one program to run that type of aircraft...Thanks...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have hardware acceleration enabled in the Options-->Settings-->Display-->Hardware? If so, what kind of graphics card do you have? Does it work if you enter fullscreen mode (Alt-Enter)?Matt

Share this post


Link to post
Share on other sites

Thanks Matt for the follow-upYes I have acceleration enable and even in fullscreen it does'nt work... I've got a Voodoo3 3000 as graphics card and the latess update for it. I'm running on a P2 333 with Win98 and 128meg Ram...I know that I'll need to upgrade my computer soon, but please tell me that I can do something less expensive, because FS2002 PRO run OK with that PC...thanksPhyl

Share this post


Link to post
Share on other sites

I believe your card has problems with the alpha channel in DXT3 format.If you have ImageTool or DXTBMP, you can convert the textures to a format other than DXT3 and it should work fine. If you choose 32-bit extended, the file sizes will grow by about 4X. Otherwise if relections are not important to you, convert to 16 bit (about the same size) or DXT1 or 8 bit.Either of these should get rid of the black textures issue.Someone please correct me if I'm wrong here.Milton

Share this post


Link to post
Share on other sites

This happened to me because I was using a panel that had a `bright-dark' switch (gauge) that changed the illumination of the panel. Then.. after restating the sim (the next time).. the aircraft in the selection window were all black.I simply edited the panel with FSPS and the `black birds' went away.Hope this addressed you issue..

Share this post


Link to post
Share on other sites

thanks everyoneMilton was right, I'm manually convert all my files with imagetool and it works, probably it was my graphic card who has problems with DXT3...Phyl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this