Sign in to follow this  
Guest

Saving textures with no mips

Recommended Posts

I have done a very nice repaint of the Meljat 777 in the El Al livery, but when I load it in to Flight Sim the texture for the tail looks very very blurry. I can temporarily fix it by zooming in to the tail and the higher quality mips will load. Here is what the plane looks like when just loading up:http://www.plasticprison.com/fspic/elal01.jpgAfter zooming the view in to the tail it comes in to focus and looks just fine:http://www.plasticprison.com/fspic/elal02.jpgJust ignore the funky lines going across the pics, that is an unrelated problem with my internet connection...I am using DXTBmp by MW Graphics to save my Bitmaps. I'm saving them in the DXT 3 Format, like the originals, but when I save them it saves the file with 8 Mips, unlike the original textures which have 0 Mips. The file size is 1366KB instead of the original 1025KB.Is there an option within DXTBmp that will allow not to save the extra Mips? Is there a different programme I could be using to create the special Bitmap files used in flight sim?Thanks in advance... p.s. how do I change the email address the email notifications come to?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try ImageTool that comes with the Gmax package.If you have Mip maps, display them, delete all but the "0" then resave the 0 as the correctly named version.Milton

Share this post


Link to post
Share on other sites

Hi,I am painting a 777 pack of EL AL also. It will include all its fleet. I have perfectly accurate logos and many closeup pics of this plane which will give the perfect painting.I hope you will succeed in your painting. As an EL AL expert, EL AL does not have their aircraft reg on the wing top but only on the bottomIf you need more help just contact me, I will be glad to helpYours,Yarden

Share this post


Link to post
Share on other sites

I recently discovered that the latest version of DXTBmp has the ability to save images without the MIPs. I just finished redoing the Fuselage of my Bushhawk. All I had to do was open the file, unchecked MIPs under preferences and resaved.

Share this post


Link to post
Share on other sites

Yeah, I wasn't too sure about the registration number on the top of the wing like that. I couldn't find any pics that showed the top of the wing. But I did come across a model of the plane on the website that showed it, and it had the registration number on the wing like that. I was suspicious, but I went ahead and did it anyways. :(

Share this post


Link to post
Share on other sites

By the way, thanks for the answers about the Mips problem. I ended up downloading the new version of DXTBmp and was able to save without the mips without problem ;) thanks guys...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this