Sign in to follow this  
Guest Stefanosg

How to Disable Mip Mapping in DXTBmp?

Recommended Posts

Whenever I use DXTBmp to make my paint jobs show in FS2002 I see Mip Mapping on the textures. Is there a way I can disable Mip Mapping in DXTBmp? I tried using Image Tool instead of DXTBmp but my textures don't show up if I use Image Tool and I get chrome.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure you have the latest version of DXTBmp. You can get it by visiting their website which you can find in the help tab. The latest version has the option to "save without mips" in the setting tab.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this