Sign in to follow this  
Guest

Help!!!

Recommended Posts

hi im a newbie :-newbie and a just started repainting a/c very recently following various tutorials on the net and I have followed the instructions very carefully but on the a/c select screen I get this

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I looks like the textures are the worng format (ie Extended 32 bit 8-888) Check the original textures format and change your textures accordingly. Hope this helps.James

Share this post


Link to post
Share on other sites

thanks JClodster the textures were in the wrong format i put it right and now it looks even worse :-lol x( oh well its a start _BiG_BlUe_BeAr_still geting the hang of repainting :9im outta here :-outta

Share this post


Link to post
Share on other sites

How do I change the format? I use the default "paint" program for my repainting. Please help me.

Share this post


Link to post
Share on other sites

hi,i use a program called imagetool that comes with FS 2002 Pro you can download it at www.freewebs.com/imagetooldownload/imagetool.zip if it does not work copy and paste it into your browserLuke

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this