Sign in to follow this  
Guest

Texture appear in GMAX but not in FS2002

Recommended Posts

What am I missing now? I took typical FS texture from a Cessna 208 panel folder. Applied it to a simple geometric plane in gmax. all I get is a white blank. I tried every possible format using imagetool.exe to get it to appear in FS with no luck. I also wonderif there is a freeware paintbrush type program that I can use to produce the paint maps I see in other aircraft texture folders?Thanks, Steven

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey Steven,Just a guess but, 1) Most textures in FS have an alpha channel applied. You need a straight BMP without the alpha in Gmax.( someone correct me if I'm wrong) 2) When applying a texture to an object in Gmax, apply the UVW map to the object. This will map the texture to the object. There are several other mapping options that can come into play such as orientation, axis, flipping, etc. Check the Gmax tutorial.Then you can use DxtBmp to convert your BMP for FS. Again there are tutorials on this also.There are several good tutorials available regarding textures and other area's on the net. Such as ...http://takeoff.to/landinghttp://www.oregon-coast.net/FS2002/simple.htmHope these help.Bob C.

Share this post


Link to post
Share on other sites

Hey there Bob, 2) When applying a texture to an object in Gmax, apply the UVW map to the object. This will map the texture to the object. There are several other mapping options that can come into play such as orientation, axis, flipping, etc. Check the Gmax tutorial.I have one all these thing with no results. The inmage looks perfect in gmax it just turns white in FS.I'll take a look at the sights you gave me.Thanks Steven

Share this post


Link to post
Share on other sites

>Hey Steven, >Just a guess but, >1) Most textures in FS have an alpha channel applied. You >need a straight BMP without the alpha in Gmax.( someone >correct me if I'm wrong) Bob, you can work with textures w/alpha channel in GMax, but only if they are saved in Targa format... GMax will read that file format just fine.Any texture filenames in Targa format applied in GMax will automatically be read in as bitmap files by FS2k2.For example, if I apply a texture called fuselage.tga then FS2k2 will automatically look for and use the file named fuselage.bmp... :)Simply save the GMax texture as a .tga file, and a copy of the same texture as a .bmp file in the a/c's texture folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this