Sign in to follow this  
Guest Eurosky

A couple of problems repainting iFDG 757 v2

Recommended Posts

Hi folks,I am currently working on a repaint in Iberia colors for the excellent 757 from iFDG (v2). It's almost done but I have two small problems.Please, see the picture below. I always see these (five) lines in the fuse, just like they cut it in five part. However, I have checked the five texture files and everything seems to be well.Furthermore, I have a more usual (with this model) problem with other textures, like the wings one and tail one (see the picture). They often (not always) do not load properly.I've downloaded other repaint for the same model and I could see the same happens with the lines but not with the tail.Tail texture is DXT3 and with alpha channel.Any ideas? All your comments will be very appreciated.Best regards,http://forums.avsim.com/user_files/7636.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey,did you try removing the mipmaps? I think that should help for the tail, as for the lines on the fuse I have no idea why they are there so sorry I can't help you with that :)

Share this post


Link to post
Share on other sites

Hi Albert!!,Thanks for your response!!!! Yes, removing the mipmaps the problem was solved... :-) I've already upload the repaint to the library.Thanks a lot!!!! :)Best,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this