Sign in to follow this  
Guest

HELP. My model bleed at dusk!!!?

Recommended Posts

I am working on a 737_600. My problem is that at dusk I can see through my model and at night the night textures dont show at all.Does it have something to do with the alpha channel? What shall I do?What format should the different textures be saved in?what program is best to make the taxtures. Photoshop or paintshop and why?Your help is much appreciated. I tried all kind of combinations with the alpha channels in the _L texture. Have not changed the alpha in the _T texture, because it has the right reflection at daytime.thanks in advance.Jacob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Jacob,I'll take a stab. Someone else chime in where incorrect or additional info.When I did the night work on my Legacy, I made a small black square in Paintshop Pro, 64 X 64, an saved as Temp_l.bmp. Next I used DxtBmp to convert this to an _l version of one of the needed textures, i.e. tire_l.bmp, with no alpha. After that I just made copies of that texture and renamed as necessary. Mine have been working OK.Great looking project!!Good Luck!!Bob C.

Share this post


Link to post
Share on other sites

it did not help.I tried turning off multi texturing under display-hardware settings.Now the model didnt bleed.This suggest to me that the model itself is ok..so it is got to be the textures. I dont htink it my graphics card or that is the problem, because other models work with night lighting and everything....so what the heck is wrong with my textures?

Share this post


Link to post
Share on other sites

You haven't said which program you used to build your model. If you used gWax, when you exported and compiled in makemdl.exe, did you check the HasLightMap box?

Share this post


Link to post
Share on other sites

May I suggest re-doing the following-Cockpit Windows-Pylons-The Pointyness of the tai;-The Elevator-Fuselage meeting point-Winglets look great!!!! Thank you for adding this detail!

Share this post


Link to post
Share on other sites

Make sure ur graphics card is set to 32-bit resolution :)

Share this post


Link to post
Share on other sites

Has lightmap did the trick...!!Thanks everybody and thanks for the suggestions.jacob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this