Sign in to follow this  
Guest tkjake

panel layers are messed up

Recommended Posts

I am having a problem in getting the Pomans Meridian panel to work in FS9. The main panel has three layers, but they conflict with each other. All the gauges will show in you chose the layers individually, but when all three layers are on(which is normal) they end up drawing over each other. Also have had no luck in getting the GPS_Export.DLL to work in FS9. Have added it to the OldModules section but it still crashes FS9 at startup. Any help would be great

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi tkjake,Didn't know anyone was interested. I'll plan to release an update to make the Meridian FS9 comatible sometime this week.Cheers, dek

Share this post


Link to post
Share on other sites

Hey there, great to hear from you. Last night I totally rebuilt that panel with only 1 main bitmap. I did a little paintshop work to it and put all the gauges on just that one main layer and left the popups alone except for using the FS9 GPS. Looks great now. Oops, forgot to mention that I did change a few gauges, the annunciator and the engine gauges. I used the engine readouts from Mike Stones Starship and they seem to work fine. Also solved my GPS_export.dll problem. I must have overwrote the one that comes with FS9. I extacted it from disk#2 I think, and got everything kosher again. Heck, my Flight 1 421 even works now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this