Sign in to follow this  
Guest Heather 636

External Texture Blurry

Recommended Posts

G'Day!This doesn't happen all the time, only with the occasional aircraft.When I select an aircraft and it first comes up, the textures are very burred. However, when I cycle through the views, coming back to the external view again, they are then sharp and clear.The texture is currently in 32-bit 888-8 format, but I have also tried them in DXT3, still with the same phenomenon.I have seen this in the past as well on a completely different computer and video card.Can anyone help here? I don't know if this is a problem of mine, or a fault in the model file or what? Again, it doesn't happen with every aircraft, only a few.Sincerest regards,Heather

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Heather,You may need to play with your FS display settings. Try turning off Mips and Anti-aliasing. Some of us with older video card do have this problem.Happy Contrails,Lou

Share this post


Link to post
Share on other sites

Thanks for the lead Lou.I'll experiment with those settings and see what happens. What gets me is that it only happens with a few aircraft.Odd.Cheers!Heather

Share this post


Link to post
Share on other sites

It can also be a problem with the textures,open the blurred texture file (from the FS folder) with Imagetool.On the image menu, select the "Extract mipmaps" option, then you will get many bitmaps with numbers in their name.save ONLY the _0 file and replace it with the original texture file.if its a texture problem, that should fix itAviel Nahoumhttp://aerodesigns.projectai.com/Images/banneraviel.jpg

Share this post


Link to post
Share on other sites

Great! I'll give that a try as nothing else to date has worked.Thanks for the lead.Cheers!Heather

Share this post


Link to post
Share on other sites

I have never used Image Tool before and downloaded it from somewhere on the web; however, I think I got something entirely different from what you're using as I don't get the mip-map options you mentioned.Where do you get Image Tool?regards,Heather

Share this post


Link to post
Share on other sites

Got it!Working on the problem now.Will let you know how it comes out.Cheers!Heather

Share this post


Link to post
Share on other sites

Okay, was still blurry but I think I am not clear on what I'm doing here.Do I save the _0 file BACK to the FS folder? And replacing with the original texture file, can you be more specific on that.Step by step, painting for Dummies. That's me.Regards,Heather

Share this post


Link to post
Share on other sites

Got it figured out. Did the trick for the Beriev. The wing textures had the blurries on that.Still blurry on the Commander 680, but will go back and have a stab at it again, now that I seem to know what I'm doing.Thanks again for the help. VERY much appreciated.Cheers!Heather

Share this post


Link to post
Share on other sites

Heather, just so you get it straight now... FS textures are capable of having what are called MIP maps. I have yet been able to deduce what the MIP acronym means. A MIP is a smaller resolution image saved in the same file as the primary image, or level 0. Depending on your preference, or if the painter added them or not, they may be there, or they might not. Depending on your computer's specs, FS will use those MIP levels to rreserve framerates. So, if you have been inside the a/c for a while and take a peek outswide, often enough, the textues will be "blurry". This is one of the most common "problems" among FS users, who generally have no idea of the MIP's existence or how they work. The easiest solution is to remove them if they annoy you enough by opening the texture in a program that can handle MIPs (DXTBmp, Imagetool, etc), and then deleting the mips. If you don't care enough to remove them, you can force FS (while in the sim) to use the primary level by zooming in towards the texture. The same thing haoppens with scenery textures. You could remove the MIPS from them, but you would get a huge framerate hit generally and it's way too much work for the most of us. Hope that helped a bit. :-)

Share this post


Link to post
Share on other sites

Thank you for that run-down. I had seen reference to them before but never really knew what they were. Up until I had these blurry problems, it wasn't anything that concerned me so was not a high priority to learn about them.Your explanation gives me a much better understanding now. I believe I will start making it a practice to remove tham altogether from my aircraft repaints. Will also help reduce the file size when I upload it.Again, thanks.I appreciate the help I have received on this.Learn something new every day in this business.Cheers!Heather

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this