Sign in to follow this  
Guest PhLem

Flaps and slats animation problems

Recommended Posts

Hey i am currently working on my A318 model and i got something strange hapening.Seems like FS aint accepting the flasp postion animation, just the rotating. (as seen on the picture).In gmax the flaps are rotating and then sliding back but in FS they only rotate (same happens withe the slats) and then they look strange.Ive tried re-animating with restaing scale and transform. the flaps are named "l_pct_trail_edge_flap01" ""l_pct_trail_edge_flap0" and pylons "l_pct_trail_edge_flap0_03".Any ideas?Best regards,Avielhttp://aerodesigns.projectai.com/Images/banneraviel.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That is strange, indeed. Make sure that the key for rotation and for position are all at the same point. So rotation and position should both begin at key 1 and end at key 100. Also, you could try to just link the hinges to the flaps themselves. Don't know for sure if that will work, but it is worth a try. Are you using 2002 or 2004 ? I use only 2002, so I don't know what the effects are in FS2004.Take care,Udo.PGT:-wave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this