Sign in to follow this  
Guest odog

gMax Corruption -- HELP!!!

Recommended Posts

Hello, I've recently upgraded my computer, two new H/D's. I did a fresh install of Windows XP Professional. I installed gMax, registered, and started up and worked away fine -- but when I log-off and log-in again later I try to start gMax and it tells me the main program file is corrupted and that I should reinstall. I did this, and nit does exactly the same. Please help?

______________________________[bR]Matthew Murray,Boeing 737NG Captain.[bR]

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

www.gmaxsupport.comthese guys are the brains, they can fix it.joe

Share this post


Link to post
Share on other sites

im not any kind of expert when it comes to these things, but I know my gmax. I have seen just about every kind of error this program can puke out.except this one.if it happened to me, i would do this.back up my Scenes folder and any other gmax work folders.remove it completely, all the folders, everything.download the program againand do a fresh install.try to run w/o registering, if not then you will have to.I do remember reading that some designers were experiencing issues with the registration process. The forums at Gmax Support are good, but usually slow to respond. The guys there are rarely stumped when it comes to these types of problems.good luck, I hope you get it fixed. I know I would be climbing the walls if it were happening to me.joe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this