Sign in to follow this  
Guest simagic3d

Gmax not smoothing

Recommended Posts

I've posted this on the gmaxsuport forum... no response, soanyone with gmax experience, this one's for you!I've imported an OBJ (wavefront) file into gmax 1.2 that was madeand UV mapped in Lightwave. The OBJ export retained the UV mappingso all I had to do was find and apply the bitmaps to the existingmaterials. no problem. With all viewports in smooth = highlight mode, the model displaysas faceted, so I select all faces and select smoothing group 1 andset smoothing to 60 degrees. The object is still faceted.I draw a primitive sphere next to the imported object and itshows as smooth shaded.Next I try adding a smooth modifier to the stack and set it toauto smooth 90 deg. The imported object does not smooth shade.What is wrong here and how can this imported model be made torender as smooth and not faceted?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

just something to try, select a part of the model and in the Vertex Sub-Object select all the verts and then weld with a .oo1 threshold.if she welds, then try to autosmoothimporting off formats is sketchy at best in gmax. Im thinking the importer is not welding the verts.you might also check the options when you import, play around with them and see if it will import smooth faces.check the object properties too, maybe a clue there.come back w/ your findings and we can try to go from there, but like i said when you importing an OBJ your asking for headaches.good luckjoe

Share this post


Link to post
Share on other sites

>just something to try, select a part of the model and in the>Vertex Sub-Object select all the verts and then weld with a>.oo1 threshold.>>if she welds, then try to autosmoothWhew! Joe... you're a life saver... grape flavor at that!Worked wonderfully. I'm all too familiar with colocatedverts in LW and it had none when exported, so I didn't evenhave a distant glimmer of such being possible upon import.But it sure was. Me model is all nice and smooth now.Thanks. Hope you can address the slew of other posts I'vejust added. hehehe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this