Sign in to follow this  
Guest Valid_Andy

Another P-38 Question

Recommended Posts

Well,I'm continuing to work my way through the P-38 tutorial and have another stumbling block.Here's what the tutorial says to do in the Finishing the Propeller Spinner section..."1. Collapse the hemisphere to an editable poly by right-clicking, and choosing Convert to: Convert to Editable Poly. 2. In the Perspective viewport, select the vertex in the center of the hemisphere. 3. In the Soft Selection rollout, adjust the Falloff so the second ring of vertices turns yellow, but the last rows do not. Move the selection forward along the Y axis. "1. and 2. is no problem.I can't get 3. to work. Here's what I'm doing...First, I select the hemisphere object that I have labeled stbd_spinner. From the left view, there are four columns of vertices including the apex vertex. (three columns without the apex). All of them are orange.Then, following step 2 above, I select the vertex at the apex. It turns red.Okay, now for step 3. I expand the Soft Selection roll-out, and the I turned the checkbox, "Use Soft Selection" on. When I use the falloff spinner to decrement or increment the falloff, nothing happens. According to the tutorial, the second row should move forward along the y axis and turn yellow. But nothing happens. The spinner value changes but there is no visual indication of a change. The vertices don't change colors and the shape of both the bell curve under the spinner nor the model itself changes.What am doing wrong?In trouble shooting this, I did note that in the tutorial picture, the axes tripod has labels for x, y and z. Mine does not. Is there a switch I can use to turn this on?Thanks so much for the helpBobL

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It should work, it always has for me. Try typing in a huge value into the falloff box, and very small ones. Havent got any ideas why it doesnt work:( I never use it anyway though, i just manually drag over rows of verticies and drag them in the direction i want them in the side or top view. The "axes tripod" is actually called a "transform gizmo". You can turn it on by going to the drop down menus at the top of the screen.Customize--->Preferences---->Viewports Tab. Click the "On" box in the transform gizmo section at the bottom of that page.If you have MSN messenger or ICQ, I can help you a long if you wish:)My Address is Andy.warden@ [NOSPAM PLEASE] dsl.pipex.com for MSN messenger, and to email me ( take out the [NOSPAM PLEASE] Part!!! My ICQ Number is 344331247Good Luck!!!

Share this post


Link to post
Share on other sites

Hi AndyI've tried a variety of different values in the fall-off. Up to a 1000m and as small as 0.1000m. Has absolutely no effect on the visual model. I've also tried selecting other vertices other than the one at the apex of the stbd_spinner. Still no effect. I even went so far as to delete the entire object (the hemisphere) and add the object again. The falloff thing worked when I did the V-stabs but it's not doing what the tutorial says it will.I also checked the PreferencesViewports tab. The checkbox for labels is on but I still don't have the labels for x, y, z showing that are in the picture in the tutorial.Any other ideas??BobL

Share this post


Link to post
Share on other sites

Hmmm, very strange:( Which Version of gMax are you on? Try getting 1.2 if you are using 1.1, but otherwise I can't really think why it isn't working. I think there is a forum over at www.gmaxsupport.com where you can post about problems with the program, maybe they can help you. All out of ideas here, sorry!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this