Sign in to follow this  
Guest misho

VC won't compile...

Recommended Posts

I've done this hundreds of times...I have a proper setup in GMAX:Exterior Model_LOD_400 ( Parts ) ...Interior ( Parts ) ......but for some odd reason my VC has stopped showing up. MakeMDL happily goes through compilation, but no VC.I have other models that have the same structure and the VC creation has nver been a problem. But in this case, for some reason, VC is not compiling. Is there anything hidden in the MakeMDL that I should know? Any "gotchas"? Please help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

are you trying to compile the EXTERIOR AND THE VC?i find it best (for me) to keep them as individual exports.export with SAVE X FILE and NOT COMPILE. do it with both inside and out, then take the x-files and run them thru MakeMDL.SOMETIMES.. you can save you scene, shut down gmax and restart and it will compile fine.maybe the last few lines from your error log would help, but i bet it says INVALID X FILE.joe

Share this post


Link to post
Share on other sites

Thanks Joe!I think I solved it - It turns out that my model is rather large, I have some parts of the aircraft that are huge (in poly count), and sometimes different versions. I use "Export Selected" to create the aircraft and select only what I want to export. It turns out that even though the parts weren't selected, they somehow affected export. I "save selected" to a new file, and that file exported without problems.Another one for the books :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this