Sign in to follow this  
misho_TerraBuilder

XML and Fonts

Recommended Posts

Hello all,What fonts are available for use within XML gauges? I have tried to use any installed font thinking, as long as it is a windows-installed font there is no problem displaying it. But so far, the only font that stubbornly displays is "Arial" or "Arial Black"I searched this forum for "Font=" occurences and there is also a mention of "quartz" font (which I don't have). Is there a trick to have different fonts displayed? F=Do fonts have to be a certain type to be usable in XML gauges?Thanks,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I recently did a lot of experimenting with fonts, and had no trouble getting any of the many I tried to display. My guess is you probably do have quartz and a few others in your FS9Fonts directory??? I believe a few of those are part of the default FS9 install. I also have ones like glassGA, MSgothic and a few other arials in there as well. Also, every font I tried from C:WINDOWSFonts worked as well, with tinkering. Many just needed adjustements in the Text X or Y size or in their "length" in order to display properly. Good luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this