Sign in to follow this  
Guest Tyme

XML Gauge Needles, and the strange things their doin

Recommended Posts

I'm having a little trouble with my gauge needles. All needles that point right, are doing everything that their supposed to. Gauge needles pointing left, want to spin the wrong way and not point to where their supposed to.(I'm using Nonlinearity to tell the needle where to point) I know the PointsTo code has something to do with this. I'm all around a little confused about how nonlinearity and Pointsto work together. Any help is greatly appreciated!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm no expert, but take a peek at all of your tags for your needles. I'd imagine that they all have the same setting for "Points to=".Try reversing the ones that point left. If they say points to East, try setting them to West, etc.As for the "Why"... I'm still working on learning all that myself.Scott / Vorlin

Share this post


Link to post
Share on other sites

Sorry, no luck. I tried pointing the needle every single way and it still wont work.

Share this post


Link to post
Share on other sites

I work in almost all digital so I'm at a dead end... but there are many here who could help.The one thing that they will need to see here in the forum is your code. Cut & paste the offending sections and be sure to remember to type out &-lt-; rather than <, etc.Scott / Vorlin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this