Sign in to follow this  
Guest the_lord

Big CIVA INS Problems

Recommended Posts

I'll just copy my post from another forum, maybe, hopefully, i can find help here...I got the CIVA INS and I know about the basic operations with an INS system, I followed through the tutorial, but as soon as I enter my current position at POS and press INSERT the WARN light illuminates (about 3 seconds after pressing Insert) (thereafter I start the allgiment process) ...can anybody help me here? (I tried the tutorial flight from Boston to Miami, but the INS didn'T seemd to navigate correcct, although the waypoint coordinates etc were all correct ok i think I figured out the problem but I can't change it.Waypoint 0 is a totaly different position, compared to Waypoint 1 (Depature Aerodrome) , Waypoint 0 should have the same position as the Aircraft POS/Depature Aerodrome. There the WARN Light (the positions have a to big distance) BUT I can't change waypoint 0....yeah i know that, but this waypoint 0 seems to cause all the trouble... as it has complete different coordinates first of all, all times are somehow wrong and a DCT doesn't work. for example DCT Waypoint 2 , I type WPY CHG -> 0, 2 -> Insert, but the plane doesn't go to Waypoint 2, it goes somewhere else..EDIT: Tried it again...after my takeoff at CYXD the INS Failed to go to YEG, so i tried a dct to the next point (#4) in my route. BACOS... so look at the gps and where the INS wants me to go.. -.-and here is a picture of the prob...http://img61.imageshack.us/img61/6831/wrongsz2.jpgMfGJohann

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this