Sign in to follow this  
Guest pasodefe

totally buffaloed Help Please!!

Recommended Posts

Can anyone tell me what might have happened. after viewing some instant replays of my landings, all exterior moving parts on my favorite self-built plane has suddenly stopped working .I have replaced the following files with backups trying to fix the problem.CESSNA C152.air & aircraft.cfg in the C-152 FolderCessna 152.mdl & Model.cfg in the C-152MODEL Folderstate.cfg in the C:WINDOWSApplication DataMicrosoftFS9AIRCRAFTc152 folder, all to no avail.HELP!!HELP!!P.S.Also I have even tried removing My C152 and then reinstalling it. with no luck.This is even true of any & all c-152's I install also.FS_NutFS_Nut

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Verify that they worked in replay before.I've noticed that some stuff in replay does not move (flaps, for instance).Matt

Share this post


Link to post
Share on other sites

The crazy thing is I have made several Cessna 150s from the same model 152 and just renamed and re tittled the appropriate files, cfgs, discriptions and soforth. and they all work just fine . It's only anyone designated as 152 that doesn't work. Like I said I have even loaded up various other 152s by other authors/designers and there is no movement of any control surfaces, other than the prop.I WILL TRY A REPLAY OF OF A LOT OF MANUVERS THEN WATCH FROMA CLOSE SPOT PLANE VIEW. But I can't imagine they will move in replay either.ThanksFS_Nut

Share this post


Link to post
Share on other sites

Hey I found my own problem!! Fs9 disables certain features whenloading any 152 due to the line in the Fs90.cfg file. here is the segment of it that is the culprit.{FrameCallNoWarn}Cessna 152=1------------Cessna 150=0if I change the "=1" to "=0" I get them back but I lose My VC.Evidently Fs9 won't let me have both the Moving Parts and the Virtual Cockpit at the same time.So when I fly I have to decide which is more important on my c152s for that flight. And my Quick Switch fix is I created a batch file on my desktop that will rename the Fs9.cfg to whichever choice I make, and I run it before I load FS.I Don't know, but this might help someone with a similar problem.Fs_nut

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this