Sign in to follow this  
Guest Patrick_Waugh

Altimeter Question

Recommended Posts

Hi All,1) I am using a BMP that show "NEG" - it suppose to show it in the altimeter when altitude is below 0 feet.2) I am using another BMP that show "OFF" - it suppose to show it also in the altimeter when ADC failure.Can anyone write here the XML code for checking this situations?ACE XML will be better but every answer will be more than glad to get.Thanks folksCoolFsx

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In the interim before someone donates there code to you (sorry I only do C...RPN brings me out in a fever) Have you checked to see if there is a stock altimeter which does what you want... you can then look in its CAB file for the code.regardsJim

Share this post


Link to post
Share on other sites

Most of the cabs I sae are not detailed as I need.I am still looking for good gauges to learn from it.I am still looking for an answer.ThanksCoolFsx

Share this post


Link to post
Share on other sites

Learning to program is about trying, not about begging for code.What have your tired? Post your code that does not work, and explain what you have tried, and what you want it to do.Many will help you fix your code, but few will write it for you in their spare time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this