Sign in to follow this  
Guest

Error message in GMAX

Recommended Posts

Maybe someone can help me with this error message. I don't understand what I'm doing wrong now. I'm trying to make a simple box to export in to FS2002 just to see how it works!First GMAX tells me that my box isn't stored in meters. But I did change the unit so I don't really understand the first error I get.Secondly I get an error in the export process. I have attached the error log right below. Maybe someone understand what is wrong in terms of 3d modelling?Running modelStart! (D:ProgramgmaxexportCube)Loading X D:ProgramgmaxexportCube...Error in exporter: Mismatch between # vertex faces (-59) and # normal faces (1) in part Box01.Error!Error! Thanx a lot!-Fredrik

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For the first one, I can help. Go to "customize" drop down. go to "preferences", then the "general" tab. Look at the "system unit scale". Put it to meters! That fixed it for me.Bob Bernstein

Share this post


Link to post
Share on other sites

Make absolutely sure that your units are in meters as stated in the other post. That should take care of the problem I think.

Share this post


Link to post
Share on other sites

It still doesn't work! I changed the unit permanently in the prefrences dialog like you said before...Why is it not working!!?? Any more clues? :-)

Share this post


Link to post
Share on other sites

Check to see if you have moved about any vertices and created 0 area polygons.I got makemdl confused when by optimizing, it meshes about with such triangles.Try exporting with "optimization" unchecked and see if it works. Then go find the offender...Cheers

Share this post


Link to post
Share on other sites

Ermm, check your windows regional settings and make sure the decimal seperater is a period/fullstop and not a comma.Chris File

Share this post


Link to post
Share on other sites

I did all those changes but it still won't work! The thing is that I am not trying to do a complicated model, just a simple box, to learn and see how the exporter function works! I could send you the file if you got a mail adress? :-) Thanks

Share this post


Link to post
Share on other sites

If its giving you that error when you try export just a box then it is 100% the regional settings problem.Chris File

Share this post


Link to post
Share on other sites

This might sound like a stupid question but were do I find that regional setting? Is it a setting within the GMAX program or is it a Windows general setting? The reason I'm asking is because I've have a swedish windows version and I'm not familiar with that term and where to find it....Fredrik

Share this post


Link to post
Share on other sites

Thanx a lot! Now finally it's working! :-) It was just like you said with the comma...-Fredrik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this