Sign in to follow this  
Guest GerrishGray

Autogen Question

Recommended Posts

I am trying to place vegetation in custom bitmaps that I have. The shape of the vegetation is irregular so I placed a bunch of smaller overlapping rectangles to get the job done. I then edited the properties so the density was 100% and I had a mix of vegetation. However, once in FS, the area I specified is sparsely populated with trees. There are a bunch in one corner area, and then a few on one side, but nowhere near what I thought should happen since I drew vegetation boundaries all over the place. Is this just how autogen works? It just spreads things out in some statistical distribution? Or is there a limit to how small/large a footprint can be? I don't remember seeing anything like that in the documentation.Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try experimenting with larger footprints. Remember that the Autogen engine is presently limited to displaying a maxiumum of 600 trees / sq.km. We do not know exactly how that works, but I would guess that the available tree positions are spread out on a rough grid - otherwise we could get 600 trees in one small isolated footprint, and this certainly doesn't happen! Your present footprints may just, by bad luck, not be encompassing 'legal' tree positions.You may then find that you cannot get your Autogen trees to sit exactly where they should on the texture, but it is only meant to give 'generic' vegetation cover, not be an accurate, high-res, modelling tool.Let us know how it goes, because we can all learn from your experiences ...CheersGerrish

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this