Sign in to follow this  
Guest manny3

problems Gmax-FS2k2 (vertices problems)

Recommended Posts

Hello to everybody off this site and in advance thank you all.I m a newbee in the sim design and begin with a not to big airport. Trying tomake my buildings I read and apply two different tutorial for this part offwork. The modle off my building is ok and texture also.But when I try to export the building the same message appearseverytime.:Running modelStart! (C:Program FilesMicrosoft GamesFS2002ADDONSCENERYEBLGtestscenerytutorial)Loading X C:Program FilesMicrosoft GamesFS2002ADDONSCENERYEBLGtestscenerytutorial...Error in exporter: Mismatch between # vertices (188) and # normals (48) in partBox01.Error!Error!Don't know what that means.I checked that in my Gmax / plugin / (I have both: makemdl and FSmodelExp.)Can you plz give me tip to solve that point plz.Thks a lotMichel P.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

folks find that they need to "weld" the vertices.., meaning you have more than one at the same or nearly the same spot in space, and gmax gets grumpy with that...it wants those vertices to be resolved into one.Bob B

Share this post


Link to post
Share on other sites

Thks for your quick reaction. I try to solve that with making only one box and then try to export. But same result. same error message.I really do not understand. Sorry and thks again.MichelP

Share this post


Link to post
Share on other sites

The message is also telling you the some of your surface normals arefliped.(Surface normals are how the program "knows" what side to putyour textures on as FS and most other "games" do not support doubble sided textures) also it looks like you may be missing normals as well. Also may be you could post a pic of your "box" I might be ableto give some more help if I could see what you are trying to do.

Share this post


Link to post
Share on other sites

Thks a lot for your help and here after my first try made with Microsoft his tutorial.Then the second one it's only a cube without texture or everything else. Thks once more.Regards Michel

Share this post


Link to post
Share on other sites

Hi there unfortunatly I can't see any thing as your Jpegs are far tosmall (and low res)for me to get a good look at your work. Dan

Share this post


Link to post
Share on other sites

I got this error when I worked on a converted FSDS file.The problem was there were invisible parts in the conversion. Maybe these were some dummy part names. I simply deleted them until I get no more error in the export.In your case, did you start from scratch (a new file) and constructed the box yourself? If so, I haven't encountered this problem before.Is the error result you posted above the report from the box export or from the MS Tutorial object export? Just wanted to know because there are so many vertices for a simple 6-sided box.Can you post the error report for the box export?You have a weird problem but then in Scenery Design a lot of weird problems come up and all we have to do is to sort them out. This forum is the best place to go when you get fazed. :-)Hope you don't get discouraged.Manny

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this