Sign in to follow this  
Guest

Scenery Problems HELP!

Recommended Posts

Ah yes, there is nothing like an annoying little scenery not found message right before a perfect landing eh? Anyone know how to get rid of this?? please help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you download this somewhere, you either need to download more files (ie the library files), or it's for an old FS, or you installed the files wrong, or this scenery is broken.If you created the scenery yourself, you called the wrong library object, probably just a typo...Cheers, christian

Share this post


Link to post
Share on other sites

Are you by any chance near central New Jersey? I've gotten a similar error when I fly from Philly to NYC and I get it twice in a row! I suspect that MS didn't get all the references to the world trade center towers out.

Share this post


Link to post
Share on other sites

The NJ problem is related to Giants stadium, and fires within a 20 mile radius or so. But I posted a fix to it, which is hosted at FSGateway.... It's a simple exclude of Giant's Stadium. One person reported that some secondary WTC scenery removed the problem, but I did not try that, since I wanted to leave MS's rendition of NY alone...-John

Share this post


Link to post
Share on other sites

when you get this error it means a calling routine was read that tells fs to find the object that has id per the hex address in ur error message....and then that object was just not there.It is possible for folks to help you find this, but not likely unless you provide location, and advise what scenery you employ for that location, including all 3rd party work.Bob Bernstein

Share this post


Link to post
Share on other sites

well, i want to know how to fix it. i did remove some scenery the other day. but why whould that affect anything?

Share this post


Link to post
Share on other sites

did you read and think about my posting above? I told you the problem was a library object was called and not found. Now how would someone fix such a problem? Seems like you need to either provide the object or delete the call...no?Delete the call by removing 3rd party bgls or provide the library object by installing more default bgls or by installing the 3rd party scenery correctly. Since you won't tell us where you were or what scenery you have installed for that location its pretty much impossible to help you further.B

Share this post


Link to post
Share on other sites

well, im sorry if im a little uneducated on all this scenery stuff, i dont mean to create any tension here, but thanks to what all of you especially bob wrote, i got it fixed. by the way, it was at KPHX, using lago's fsse.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this