Sign in to follow this  
Guest Claviateur

Gmax 1.2

Recommended Posts

Hi,For some reason the material is not showing on the object when I apply it in Gmax 1.2 I looked at this tutorial http://dfast.gmaxsupport.com/intro101.htmbut it seems the part2 of the tutorial is not completed yet....I am almost pulling my hair, anyone knows why the material is not showing on the object? I was very advanced in previous Gmax versions this one is differentThanksMichel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Michel,I went through the exact same problem! Its the little sphere with the blue chequer pattern, (in the materials editor} if you look long enough you will find that this means "display material in viewport"I agree, I was getting on fine with the old version, -- but I am starting to see some advantages (either that, or I am starting to understand what this is all about instead of just guessing!!!)Stick with it...Geoff

Share this post


Link to post
Share on other sites

I sympathize...sounds like Geof has your solution to this one. I am in the same boat...took a step backwards in my ability to produce objects at first, BUT....this version appears more stable than 1.1 and I'm feeling now back up to speed after only a few weeks of questions. D_FAST points out advantages of this version, and it makes more sense now to produce multimaterials.good luck, misery loves company!Bob BernsteinEdmonds, Wa

Share this post


Link to post
Share on other sites

Oh thanks so much! :) :) I finally saw the material. Thanks gentlemenMichel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this