Sign in to follow this  
Guest

LWMDraw4 Question

Recommended Posts

Hi Everyone,Quick question, I hope! I am using Ken's LWMDraw4 to try and create some mesh clinging dirt "bush" strips. In the "Select road/line/shoreline or Poly" menu, I an choosing "1185" ;Dirt and setting the appropriate width and layer 4, and creating the points. However, when I go into FS to check it out, the poly is not "dirt" colered, but the same green/tan/black mottled color as the rest of the FS terrain. I am doing my testing in the "summer". I know it is the same mottled terrain color because my poly actually showed up in the middle of the lake I was working next to :(Thank you in advance for any help you can provide.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi PaulFor the effect of a dirt runway your selection "1185" will work fine but you should use a layer of 8 or above so the dirt runway will show above the default terrain and LWM's. Also you might try clicking twice at both runway ends so that it won't appear pointed. It seems to me that the more points I place the better the appearence so you might want to experiment with that somewhat as well.I hope this helpsKen

Share this post


Link to post
Share on other sites

Ken,Worked like a charm :-) Thank you VERY much for the help. I love working with the new version of your program. Thanks for putting in the time to make it available for all of us.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this