Sign in to follow this  
Guest luissa

Texture behaviour

Recommended Posts

I have been using a commercial scenery package developed by an individual. I have noticed that at some airfields specific textures and objects disappear, but this seems to be limited to only a very small number of objects and it is always the same objects. The objects may or may not appear when the sim is started, however if I crash an aircraft on restarting at the ssame location very often the object has disappeared. All other objects seem to be constant in their behaviour.Doing some investigation I discovered that the textures (.bmp) applied to these objects are reported by imagetool.exe to have corrupt size parameters. After opening with paintshop and saving they then open correctly with imagetool. This seems to result in the object and texture displaying correctly. The main point is that if I then cause the situation to reset by crashing an aircraft, the textures revert to having a corrupt size reported by imagetool and the associated objects resort to the intermittent display behaviour.Does anyone know what is going on?Peter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,I think that a texture can not be modified by the sim! Are you sure? Please check this! Regards, Luis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this