Sign in to follow this  
Guest lebraun

Why my runways and polygons disappears in the TOP-DOWN ...

Recommended Posts

Hello, guys!I'm making a simple scenery from Brazil; but the runways and ground polygons simply disappears in the TOP-DOWN view if the altitude is set to 1675FT or less (and only in this view!!).I'm using the lastest version of Airport For Windows (v2.95 Upgrade to Build 166) to do these objects (runway and ground polygons) for FS2002.This fact is occurring only in some airports (just in some add-on sceneries...)Anyone could tell me the solution of this problem??Thanks since now,Leandro Braun

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Great, Hespanha!I have changed the altitude values like you explained and the Refpoint value (in the polygons), too. In the RWY I have changed the altitude to a bit more than the AGL value (less than 1 FT) and these modifications worked fine!Thank you very much for your help!Regards,Leandro Braun

Share this post


Link to post
Share on other sites

Leandro...... I use airport all the time with no problems. I slew to the area I want and use the Cessna 182rg to get the elevation while in slew mode then subtract 3 feet from the altitude shown. That has proven to be very accurate for me.Joe W.

Share this post


Link to post
Share on other sites

OK, Joew!I will try this way, too! Thanks! :D Leandro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this