Sign in to follow this  
Guest PaulL01

2 Questions about 2 Problems!!!

Recommended Posts

Did some searches and could not get good info on the following.1. After simming for 20-30 minutes or on approach to a complex airport the frame rates gradually go down to 1-2 FPS...then if you Alt-Enter the frame rates go back up to MY normal 15-25..! I usually run in full screen...and I run all the complex panel/aircraft combos. PIC, PSS, and Dream Fleet. Happens with all and freeware also!2. What is it with the strobes at the airports and on tall towers during day light hours they send out a black splinter or wedge into the sky looks awful!Any ideas!!!RegardsTony

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Did some searches and could not get good info on the >following. >>1. After simming for 20-30 minutes or on approach to a >complex airport the frame rates gradually go down to 1-2 >FPS...then if you Alt-Enter the frame rates go back up to MY >normal 15-25..! I usually run in full screen...and I run all >the complex panel/aircraft combos. PIC, PSS, and Dream >Fleet. Happens with all and freeware also!Yep, you're going to neew plenty of power for complex rendering, stay away from using non-frame rate freindly AC as add-ons for your ATC as well. >>2. What is it with the strobes at the airports and on tall >towers during day light hours they send out a black splinter >or wedge into the sky looks awful! From inside FS, go to the settings/display/hardware menue and make sure you have at least enabled Bi-filtering or the prefered Trifiltering.Paul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this